HOME BLOG SHOP FORUM CONTACT US TERMS

After 3-5 minutes, the NTRIP client disconnects (Issue Resolved)


#1

Hello!
After long attempts (due to inexperience), I have a baseline of 0.01–0.02.
This is great, but I have the following problem:
After 3-5 minutes, sometimes a little longer disconnects NTRIP client with message"Refresh Stream List".NTRIP server is connected stably, without disconnection.Tried on different devices, the same result,good 4G signal.Tell me where to look for an error?


#2

Are you connecting to 3rd party RTK base? Or connecting rover to your locally setup RTK base? Are you using float IP re-direct service?

I have a baseline of 0.01–0.02

What does this mean? Even if doing short baseline testing, normally the antenna separation would be at least several centimeters, how can yours be 0.01~ 0.02 Km or 1 ~ 2 cm ?


#3

Hi Jackson.Lee!
I use Yours Six Month Floating RTK base redirect service .
As a base use the app Polaris NTRIP server,as a rover use the app Lefebure NTRIP Client.
I apologize 0.01-0.02 m shows accuracy in the app Mobile topographer.
Thanks
igor


#4

Hi,
Can you please try Polaris NTRIP Client app instead.


#5

Hi,
today once again conducted a series of experiments with app Polaris NTRIP client and app Mobile Topographer:
server connection is now stable,my attempts to achieve centimeter accuracy did not give good results:
baseline is correct
Altitude:100117m…?
Accuracy:0.27 m…after 5 minutes of waiting

But in combination Polaris NTRIP Server and Lefebure app (client)result is excellent ,worked very quickly getting fix RTK and
accuracy 0.01-0.02m

My next tests will be with the drone,
or rather the association of photos with PPK


#6

Hi igor,
Thanks for your sharing. Glad to hear your Polaris NTRIP server app working stably now.
Next time you may try to restart Polaris NTRIP Client app if you do not see reasonable data in the app, and let us know. We will try best to fix it.

Hope to have you back and read more stories from you.

Jim