HOME BLOG SHOP FORUM CONTACT US TERMS

Alpha Firmware not updating (Resolved: Using Incorrect Cable)

I m using COM4 on buad rate 115200 and software version is 1.0.0.7.
when i check firmware update the following message comes:
“There is no internet connection to update”.
Please note that our internet is working perfectly well.

      A  similar  message  appears  when we click  "Alpha RTK receiver type configuration" .

    Further,  we  click  in Help menu > user guide > RTK Viewer 1.0.0.7> the following error        appears:

Unhandled exception has occurred in your application. If you click continue, the application will ignore this error and attempt to continue. if you click ok quit, the application will close immediately.
Application not found.
continue Quit

please let us know what to do to get /to know the updated version or the error described above.
Thanks …

SC Garg

Please re-download and install 1.0.0.8 version to see if the problem is resolved.

https://www.polaris-gnss.com/rtk-viewer.zip

BTW, no new firmware has been released since October 4. Can just use it directly.

with given link the software downloaded shows the version 1.0.0.7 not 1.0.0.8 as you mentioned .
the same problem of software update not occurring and not resolved.
Please advise .
SC Garg

%localappdata%/Polaris

Paste the above to File Manager, delete the two folders in that directory, re-install RTK Viewer, then should see 1.0.0.8 version.

Thanks for suggestion. After removing the previous version of software, we downloaded the latest version and could see version 1.0.0.8. In this version we could see the process of selecting Beiodu and Glonass constellation of satellites also , though we have not tried the same yet.

    After installation of Key sent by you, we checked both the Alpha modules thoroughly and found some Hardware Problem in one of them as explained below .
          The little Notch of the Slide switch is  found broken in one of the module. Hence it is not possible to set the switch to positions A and B .
     Both the modules are working in DGPS modes and showing sufficient satellites and giving NMEA data as mentioned in the document.   
    Then assuming that the module with broken knob is at position A, we configured as Base and could see skytraq and RTCM data through USB port. The second module we set as ROVER with slide switch at position B. The short line test using  6 pin cable showed No FIX, although there were sufficient number of satellites with good signal strength. The ROVER showed DGPS mode all the time and there was no  indication of correction Age. Further, the LED No.2 On ROVER indicates as if no correction data is coming from BASE to ROVER. Hence we suspect that there  is some problem with the slide switch .

          Please advised what we should do in this situation. Do you suggest us to open the module for conducting some tests to pinpoint the problem. Or we should  send the module back to you.
           Since our work is held up due to this , Please try to give the solution  immediately.
           Thanks 
            Sc Garg.
  • List item

The small slide switch might break if pushed too hard. Generally RTK base will have fixed settings, so might as well use that one for base.

Your seeing rover stuck in DGPS mode means rover is not correctly receiving base data. Please make sure your connection and setting is as in the user guide. Some earlier customers we shipped 4 wire cable instead of 3 wire, can cut and remove the extra wire. For Asian customers, using Alpha in GPS/Beidou RTK mode gives best performance.

Untitled

     After incorporating your suggestions, using broken switch module as Base, and making connections as given by you, we have got the RTK fix successfully. The problem we identified was

that Figures 3-4-1 and 3-4-2 were interchanged in previous Getting Started document. This correction has come in the latest document of Oct. 24. Hope this information may be useful to some one else also.
Now we wish to use Polaris Base data redirecting server for having Long baseline RTK Fix and we have sent a separate mail as suggested by you in one of the post for getting Host address and Port No. Thanks
SCG

Updated the Quick Start guide. Thank you.

Hi… It works every time without any issues, simple and easy. When you power on the camera you will get a prompt Mac or Windows connects to USB? Chose Windows then Windows takes over USB connection. From there no difference as you run on a physical Windows machine. Virtual Windows can share selected Mac folders. You can create a snapshot of Windows and can restore to original status in seconds that even better than a physical Windows machine.

pcb assembly


I have the following problem viewer does not allow me to connect already poor with another program the other connects without problem

Hi,
Please start RTK Viewer first. Then plug in Alpha USB. You will see "device detected " screen similar to the following picture. Click Connect.

You should keep the USB port available to RTK Viewer (not occupied by RTKLIB). If you need to use both RTK Viewer and RTKLIB at the same time, consider serial port emulator like VSPE.


I have performed the procedure but I am still given the same error.

Please make sure there no another program (eg. STRSVR) using the port to communicate with Alpha.

I have tried other computers, I have the same problem, I have changed the cable, but I still have the error, I got another program to see if it was a unit problem but not if it recognizes it and reads it

Hi,
Can you do the following? no less no more

  1. Reboot your PC
  2. Start RTK Viewer program
  3. Hook Alpha unit
  4. You will see "COM x plugged in " message
  5. Click Connect.

perform the procedure but at a haci I have the same problem …

when making the connection in another program this works reads the gnss data

for that reason I do not understand why in RtkViewer
it does not work

Are you using RTK Starter Kit? If that is true, you do not need RTK Viewer to apply your Usage Plan, then you can just use GNSS Viewer.

I need to change the alpha settings.

Hi jorgegaray,
Do you need help?