HOME BLOG SHOP FORUM CONTACT US TERMS

convert raw alpha data to rinex

Hello Jackson.lee

what software should I use to convert raw alpha data to rinex

thank you

Hi Carlos,
Please take reference from this discussion

RTKCONV x .DAT FILE CONVERSION

Hi everyone!

I’m having trouble converting the base file (.dat) to a RINEX format, I’ve read some tips here on the forum, but none worked.

Do you have a trick?

Could someone help me in thisRTKCONV

That’s it, try df_rinex_converter

Bom dia!

Jadilson,
Confesso que estou bem confuso, ja tentei de varias formas fazer a conversão seguindo dicas aqui e ali,

Vc tem como descrever um passo a passo do procedimento de conversão?

Eu estou utilizando como base um alpha , transmitindo correção em NTRIP e recebendo correção NTRIP no rover S100 via utilizando cliente NTRIP LEFEBURE.
Para os pontos levantados em campo estou utilizando a coletora MIO P550B com o software SURVCE 3.02, ta funcionando bem, apesar de não conseguir exportar o relatorio de pontos com os respectivos sigmas.

Porem para aqueles pontos que não conseguir solução fixa, vou ter que armazenar o arquivo para fazer o pós processamento posterior. Acontece que não estou conseguindo nem processar a minha BASE (CONVERSÃO para RINEX).

Ficaria grato se pudesse me ajudar numa receita de bolo para fazer a tal conversão…

Desde ja agradeço a sua atenção.

Good Morning!

I tried here but the following message appears:

C: \ base> stq_raw_to_rinex.exe SDL_016_DAT G R -dual_freq
Raw file open error ~

C: \ base> stq_raw_to_rinex.exe SDL_013_DAT G R -dual_freq
Raw file open error ~

C: \ base> stq_raw_to_rinex.exe SDL_016_BIN G R -dual_freq
Raw file open error ~

C: \ base>

I’m following this thread, I also have not been able to use the sqt_raw_to_rinex.exe to convert the .bin file to rinex successfully. I get the same message. Raw file open error.

Hi, at the end of the sentence write “-dual_freq” without the quotes and with the underscore.
Try using the .dat file extension, and try downloading again the DF_RINEX_CONVERTER, maybe the program is corrupted

Hi everyone!

Jadilson, I tried again, both in .DAT and .BIN.

But it didn’t generate the expected rinex file …stq-raw-to-rinex_01 stq-raw-to-rinex_02

I will track again with ALPHA +

I will track 1 hour in SKYTRAK and 1 hour in RTCM.

Retry the conversion and post the result here.

Change “-dual-freq” to “-dual_freq”

I’m using the S100 and trying to covert the skytraq to rinex. Please see my screenshot. Any tips?

First locate yourself with ms dos in the folder where you have the stq_raw_to_rinex and in that same folder paste the .dat or .bin file, then write the commands as you did it

Thank you, I got it to work. I used my D: drive. There must be a permission problem or something on my C: drive folder.

1 Like

Hello guys!

I rechecked for an hour each (SKY and RTCM), downloaded the stq_raw_to_rinex application again and used the -dual_freq option to convert with all available constellations. But it didn’t work, I tried to change the extension from .DAT to .BIN, but it didn’t work either. Only the screen flashes when executing the command, it does not generate any file or error message.

I tried several other tips here from FORUM, but without success …

Then I made the conversion of the raw file into RTCM format, using the GNSS CONVERTER website (https://process.gps-solutions.com/), indicated here on FORUM by the friend JADILSON.

I found the website (https://process.gps-solutions.com/), a little complicated, due to lack of information but in the end it solved my problem.

Below is the result after processing the converted RINEX file on that site.

1 Like

Can you provide us the file to check?

Good Morning

Follow the link…

https://1drv.ms/u/s!AiFhqxKZk_rPq0rB3oIvb1klvmLJ

https://1drv.ms/u/s!AiFhqxKZk_rPq0vU5Lu6EHk6450i

Tried converting ALPHA + multi-frequency (skytraq raw) into RINEX with RTKCONV but it causes me to lose L2 frequency. This works great, thanks for sharing.

I tried to convert it to RINEX and found no problems.
I think the issue may be in the filename, you should avoid space in filename if you need to deal it with command-line programs.