DGPS Signal Only-But connected to NTRIP Caster (Issue Resolved)

the test this ocacion we made it at a distance of 1.2 km from the base cors and then

The distance does not seem to be a problem in your CORS case.
Did you try local NTRIP base solution?

I am having the same problem. Until this problem is solved, it is difficult to recommend to RTK users in South Korea.

Hi jknam,
Can you describe your issue in more details?

Hi jim,

In South Korea, NTRIP services are provided free of charge by several government agencies.

You can see them all at the address below (no membership required)


Caster IP: gnssdata.or.kr

Caster Port: 2101

User Name: gnss

Password: gnss

Of the above government agencies, I mainly use the following services (membership required, but free)


Caster IP: vrs3.ngii.go.kr

Caster Port: 2101

Password: ngii

Data Stream: VRS-RTCM31, VRS-RTCM31, SB_AutoSelection-RTCM31

I occasionally use the following one-way communication instead of the above two-way communication (FKP: Flächen Korrektur Parameter)

Caster IP: fkp.ngii.go.kr

Caster Port: 2201

Password: ngii

Data Stream: FKP_V31

The mount point I usually connect to is SEJN (N36.522213389 ° / E127.303189889 °) and Baseline is 6.236km.

When I try to connect, I have to wait a long time and it becomes RTK Pix. However, after one second, it returns to Floating RTK again.

If I wait an hour or so, it will stay on the RTK Pix for a minute or two.

The maximum number of concurrent users of this service is limited to 1200, but it is not connected at dawn.

Most of NTRIP type in South Korea is GPS + GLONASS, so I changed the setting of Alpha to GPS + GLONASS.

If this problem is not resolved, I plan to use Post Processing with the RINEX data provided by the above government agencies.

Thank you.

The CORS baseline 6.2 KM is near the boundary of the requirements (7 KM as most). Perhaps this is the reason that you cannot get RTK Fixed at most time.

Did you give it a try to turn off Glonass as discussed in this topic?

Thank you for your reply. I turned off GLONASS and tested it, but the results were not very different. I will continue to find a solution to the problem, and I will share it if I have any news.

Thank you for the update. Hope to hear good news from you.

I do have the same problem
But I use your oem standard kit

I do have the same problem
But I use your oem standard kit

Do you use a CORS/VRS or Alpha Kit as your RTK data source?

Cors as base
And your oem kit as rover… Not your alpha

It is ok before I update that board
Then after update… Why only DPS the best i can get

Do you mean RTK Starter Kit?

Did you update your Starter’s firmware?

Why glonass
It is already GPS and beidu?
Your rtk-viewer software mention that
There is no need to upgrade

If you are using GPS+BeiDou, your firmware should look like this:

GPS + beidu
Still DGPS

Since you are using CORS as base (usually providing GPS+Glonass data), you should try to receive only GPS signals to see if this is the root cause: A tip to improve Alpha’s positioning accuracy when doing RTK/PPK with a VRS/CORS source

still DGPS only after upgrade

Can you upload a screen capture of RTK Viewer with “RTK Info.” tab clicked?

Why after update cannot get SV
never get FLOAT / FIX

Why the date state 2006 ??


  1. It seems you have no GNSS signal receptions at the time you captured.
  2. Please click “RTK Info.” tab. (you are now in “Information” tab)