HOME BLOG SHOP FORUM CONTACT US TERMS

GNSS Constellation [resolved]

I am trying to change my GNSS constellation to GPS+beidou using GNSS viewer using procedure shown below but unable to change. Can you please check and suggest if there is any problem ?

Even after change RTK viewer / GNSS viewer shows no change.(Check Firmware section)


Alpha uses different firmware for GPS/Beidou RTK or GPS/GLONASS RTK, you’ll need to use RTK Viewer to change mode.

I see some NACK responses to your operations.
To configure Alpha+ (or change between base and rover), you need to set the switch to left-hand side (position A).
Afterwards you set the switch according to its RTK role (for rover, switch to right-hand side; for base, leave it at left-hand side), then you can start using it.

I tried to update but fails every time. Can you provide the link for software download ?
Note: I am using Alpha UPM lite kit and switch is in position A. Also I am using window 10.

Hi,
Do you use a Alpha or a Alpha+ unit?

I am using Alpha (UPM Lite) and I am from Nepal so unable to achieve RTK Fix consistently using GPS + Glonass.

1 Like

Please use this version of RTK Viewer for Alpha instead:
https://www.polaris-gnss.com/rtk-viewer-alpha.zip

1 Like

Hi Sudip,
Does the RTK Viewer work?

Yes it works now and I am testing with GPS+Beidou.
Thank You for your quick response.

Thank you for the confirmation.