HOME BLOG SHOP FORUM CONTACT US TERMS

New App on Market: "Polaris Alpha+ NTRIP Server/Client"

What about the max satellite number in Lefebure ntrip client? Why did it work correctly with the old “Alpha” receiver and not with the new “Alpha+” unit?

This is an NMEA format thing for multi-frequency RTK, hence you will not see it on Alpha product. Some third-party chip performs the same.

Displaying the maximum satellite number of 12 does not affect RTK performance.

Why the “old Alpha” shows 20 satellites, but the new Alpha+ is only 12?

I understand, but we need to see how many satellite it is using: it’s an important indication on how well the receiver/antenna are working and gives me confidence that I am going to be able to collect the points I need.
May I write to Lefebure directly, to see if they can solve this and make their client compatible with latest NMEA message spec or give the ability to use GNS over GGA, etc…? Maybe they can do it easily.

We need a working app that we can trust, it doesn’t matter if it’s the lefebure ntrip client, yours alpha ntrip client or any other, but at least one of them must work correctly showing everyting that is going on.
It would be better to work with more than one, so that we can choose what we like best.
(I actually prefer to use one program only for point collection, like the Mapit suit with their integrated Ntrip client)

Thanks!

Greetings. I’m Lance, the creator of the Lefebure NTRIP client. I’ve seen several e-mails about the 12 satellite thing in GGA sentences, so I thought I’d chime in. Most NTRIP casters want a GGA, so that’s what I use on the NTRIP client as well.

Suggestion: on your receiver, have the option for two different GGA sentences. One is what you have now, a strict NMEA compliant message. The other being a GGA with a few tweaks - satellite count can go above 12, lat/lon precision increases from 4 to 7 digits after the decimal place, and altitude precision increases from 2 to 3 digits after the decimal place.

The solution above is what NovAtel does and they call the messages GGA and GGALONG in the configuration, even though both are output as a “GPGGA”. I can’t recall ever seeing a piece of software that requires the strict NMEA standard, but it’s there if someone needs it. I know Trimble has the extra precision in their GGA messages too.

4 Likes

This is an NMEA format issue of multi-frequency RTK receiver.

1 Like

Thanks Lance, really appreciate your post!
Jim, please add this option to use the tweaked GGA sentences and fix this issue. Thanks!

Will have firmware update later this week to show > 12 number of satellites used.

3 Likes

Thanks Jackson.lee, great news!

An update for old and new alphas?
Thanks.

Alpha does not have the 12-satellite issue.

Hi Lance,
It’s great to have you here. Thanks for the valuable inputs.

New firmware to show > 12 in use satellites is now available. Alpha+ firmware can be updated via RTK Viewer.

Ok, firmware successfully updated and it’s working for me. Can see all the satellite used in the Lefebure NTRIP Client. Good job, thanks!

Alpha+ app still no joy, correction data shows 0.00Kb received and can’t get any float/Rtk. Has someone tested my ntrip services?

I tried to use the Italy VRS from Asia but no luck.
I used a VPN and set a location near Rome as Reported Location, however the server just said “no RTK data available at current location.” in the received correction data.

45

Please just use Lefebure app for now. Sorry for the inconvenience.

Salve, sei italiano?

No.
Ma puoi anche lasciare un messaggio in italiano.

Jim, he is probably referring to me, I wrote I am italian a few posts ago. Already wrote to him in private.

Still no update about this? Can’t change mode to use it on my uav with arducopter…

Scusa ma ho letto solo adesso (nel frattempo ho ricevuto alcuni chiarimenti da Johnny che è stato gentilissimo). Fai parte dello staff?

I have the same problem but in Rover Mode when changing the output from “NMEA” to “Binary”