HOME BLOG SHOP FORUM CONTACT US TERMS

Polaris S100 no RTK fix

Hello everyone,
i am Matteo, a newbie hobbist from Italy. I have a problem, i am not able to reach fix rtk. i think to follow correctly instuctions but don’t now the reason i am not able to reach fix rtk.
i post two image of my phone screen, so i f someone know and want give me suggestions they will be apreciate.
here two screenshot of my phone.
i use vrs_3 local station as service for correction.
Bye.

Hello, maybe you are receiving weak signal from the satellite, do a test in a more open place and send an impression of the signal part, at that distance you would have to have fixed correction and you have to see what corrections the VRS is sending.

example

image


Hello, thanks for reply me. This is my constellation at the moment, it is still floating rtk.
Next day i will test in open sky.
Now i am using VRS_3
Best regards

Many signals below 40dB-Hz, few above, does not appear to be open sky environment. First use testing best to go outdoors under open sky environment for testing.

Can you provide website link to the RTK correction service you are using? To check if there is explanation on what satellite constellations vrs_3 supports.

Hello just done another test in open air, same result…float rtk!
This is first of 3 pics i toke (2 screenshots and 1 image)

Second screenshot

last one


Thanks for the help.

Hello i tried again in another city with nearest_3 and i reached fix rtk. I have to try again where I live , in mountain , and i was not able to get the same goal.
Thanks i will report about my progres.

Hello, this VRS_3 you are using is only GPS and GLONASS
Works best when the 4 constellations are transmitted

RTCM 3 Message List

Thanks. I will try near_3 also in my city and I will see. Thanks a lot best regards

To understand why VRS_3 unable to work, please follow S100 User Guide Appendix A-3 Problem Reporting section to provide 15 minutes base and rover log files, write to info@polaris-gnss.com for assistance. Try testing under more open spacious environment if possible, due to your RTK base is GPS/GLONASS-only. At time of day with fewer satellites and if also blocked by buildings, then it is possible not getting RTK Fix in urban city.

Can use gnssplanning to check what time of day there is more GPS/GLONASS satellites overhead, to see if any difference in behavior. https://www.gnssplanning.com/#/settings